Frei Sprechen
02.09.2009 15:39

Probleme beim Verbindungsaufbau über WLAN-Repeater

Was könnte der Grund sein?
teltarif.de Leser beethoven_t schreibt:
AAA
Teilen
Ich möchte im Folgenden kurz ein Problem schildern, das wir mit unserem Internetzugang haben. Vielleicht kommt es jemandem bekannt vor, der weiß, wie es zu lösen ist.

Da wir in dem Gebäude, in dem wir wohnen (Dachwohnung über einer Garage) keinen Internetzugang haben, wählen wir uns derzeit über einen WLAN-Repeater ins Netz ein. Dieser befindet sich auf dem gleichen Grundstück im „Haupthaus“, das wenige Meter nach vorne versetzt steht. Den Repeater haben wir so positioniert, dass er so nah wie möglich an unserer Wohnung dran ist. Das heißt, zwischen Repeater und PC (ein Laptop mit WLAN-Stick), die ungefähr auf gleicher Höhe liegen, befinden sich wenige Meter und zwei Außenwände.

Der Router, von dem der Repeater das Signal erhält, befindet sich im Haupthaus eine Etage weiter unten. Der Internetanschluss ist ein C&S Comfort von der Telekom.

(Hoffentlich hab ich den Aufbau jetzt verständlich erklärt :-))

Nun ist es so, dass sich der PC an einigen Tagen sofort nach dem Anschalten problemlos und schnell ins Internet einwählt. Die IP-Adresse wird sofort zugewiesen. Auch die Übertragungsgeschwindigkeit liegt meist bei einigen Megabit.

An anderen Tagen funktioniert es dann aber wieder gar nicht. Er versucht ständig zu verbinden, bekommt aber keine IP-Adresse. An der Position des Repeaters oder des Laptops ändern wir aber nichts. Repeater und auch Router sind permanent angeschaltet. Wir gehen dann immer rüber, ändern ein wenig die Position des Repeaters und hoffen, dass es dann wieder geht. Aber eigentlich kann es daran ja nicht liegen, denn warum sollte es dann einmal funktionieren und einmal nicht?

Weiß jemand, wo hier das Problem liegen könnte? Am WLAN-Stick? Am Laptop? Am Repeater? Am Router? Am Internetanschluss? An irgendwelchen Störfaktoren?

Würde mich freuen, wenn jemand helfen kann!

Kommentare zum Thema (9)
Menü
nucleardirk antwortet
02.09.2009 16:16
Was für ein Router ist es denn?
Was für ein Repeater und was für ein WLan Stick?
Wenn zurfällig AVM - welche Firmware hast Du auf den Geräten?

Schonmal versucht einen anderen Kanal zu nehmen? Welches Frequenzband nutzt Du?
2,4 oder 5 ? Wenn alle Geräte es unterstützen, wechsel doch mal auf das 5er Band. Da gibt es weniger Störungen

Ist eine DECT Station in der Nähe? Eine Microwelle?

Menü
Danke für die schnelle Rückmeldung
beethoven_t antwortet auf nucleardirk
02.09.2009 16:19

2x geändert, zuletzt am 02.09.2009 16:21
Leider kann ich die Fragen nicht alle sofort beantworten. Da muss ich erstmal nachschauen bzw. nachfragen :-)

Repeater und WLAN-Stick sind definitiv von AVM.

DECT-Station ist in der Nähe des Routers, Mikrowelle ist davon auch nicht so weit weg.
Menü
Öhm ... falsches Forum?!
patchwork26 antwortet
02.09.2009 16:20
Was hat denn diese Fragestellung bitte im "Frei Sprechen"-Forum zu suchen?!
Menü
nucleardirk antwortet auf beethoven_t
02.09.2009 16:22


Repeater und WLAN-Stick sind definitiv von AVM.

dann guck auf jeden fall mal a) welche geräte es genau sind (fritz 7270 z.b.) und welche firmware diese haben. es gibt zum thema fritzbox im ip-hone-forum sicher auch noch sehr viele leute die Dir helfen...;)

http://www.ip-phone-forum.de/

Menü
Persönliche Erfahrung
beethoven_t antwortet auf patchwork26
02.09.2009 16:24
Frei Sprechen dient doch dazu, Erfahrungen aus dem TK-Bereich mitzuteilen und ggf. einen Rat einzuholen, oder?
Menü
andy270469 antwortet
02.09.2009 17:46
Hi,

ich weiss ja nicht obs direkt an der Wlan Verbindung liegt oder nur an der IP Zuweisung. Ich habe schon öfters feststellen müssen das der DHCP Server anscheinend Probleme hatte die IP an die Geräte zu zuweisen, seitdem weise ich grundsätzlich statische IP's zu. Haste das schon mal probiert? ( nützt natürlich nur wenn es an der Zuweisung hapert)

Gruss andy
Menü
nucleardirk antwortet auf andy270469
02.09.2009 18:05
räte zu zuweisen, seitdem weise ich grundsätzlich
statische IP's zu. Haste das schon mal probiert? ( nützt natürlich nur wenn es an der Zuweisung hapert)

Du kannst auch mal versuchen der Fritz Box zu sagen dass sie Deinem Rechner immer die gleiche IP zuweisen soll.

Hilft manchmal auch....;)


Menü
nucleardirk antwortet auf nucleardirk
02.09.2009 23:52
achso. was öfters auch mal zu problemen führt ist z.b. das aufwachen nachdem ruhezustand oder standby.
Oder startet Ihr Euren Rechner immer komplett neu bevor Ihr online geht?
1 2