Diskussionsforum
Menü

Ich glaube nicht, dass die Paket-Abhängigkeiten zulassen, dass Du ein 10


13.10.2010 13:51 - Gestartet von Da_Flex@mobicroco
Ich glaube nicht, dass die Paket-Abhängigkeiten zulassen, dass Du ein 10.10'er Ubuntu mit einer 10.04'er Netbook-Oberfläche downgradest. Man könnte es per Option beim Installieren der Downgrades erzwingen, aber mir wäre das zu riskant.

Wenn Du die Quellen der 10.04'er Oberfläche selbst kompilierst, gibt's keine Probleme bei Paket-Abhängigkeiten. Früher habe ich X und KDE auch selbst kompiliert, und nur die Pakete des Grundsystems installiert. Das ist mir heute zu aufwendig.