Diskussionsforum
Menü

Spitze!


13.05.2016 11:29 - Gestartet von Leiter Kundenverarsche³
kwT
Menü
[1] IMHO antwortet auf Leiter Kundenverarsche³
13.05.2016 11:46
Spitze!

Könnt Ihr bitte auch noch einen “https-RSS-Feed“ aufsetzen, der auf die https-Seiten zeigt? Wäre echt klasse.
Menü
[1.1] mobiNerd antwortet auf IMHO
14.05.2016 19:01
Benutzer IMHO schrieb:
Spitze!

Könnt Ihr bitte auch noch einen “https-RSS-Feed“ aufsetzen, der auf die https-Seiten zeigt? Wäre echt klasse

Danach habe ich auch gerade gesucht.

+1
Menü
[1.2] Kai Petzke antwortet auf IMHO
17.05.2016 14:39
Benutzer IMHO schrieb:
Spitze!

Könnt Ihr bitte auch noch einen “https-RSS-Feed“ aufsetzen, der auf die https-Seiten zeigt? Wäre echt klasse.

Das Thema RSS-Feeds scheint bei den bisherigen Arbeiten zur https-Umstellung irgendwie durch's Raster gerutscht zu sein. Ich finde sogar gleich zwei Bugs: Zum einen finden sich auf https://www.teltarif.de/ teilweise Links auf den unverschlüsselten Feed (also http://www.teltarif.de/feed/news/20.rss2 ) und selbst dann, wenn man dann manuell das Protokoll von http auf https ändert, sind im Feed selber trotzdem Links auf http.

Das werden wir beides in den kommenden Tagen korrigieren. Vielen Dank für den Hinweis!
Menü
[1.2.1] mobiNerd antwortet auf Kai Petzke
30.05.2016 11:51
Benutzer Kai Petzke schrieb:
Ich finde sogar gleich zwei Bugs: Zum einen finden sich auf
https://www.teltarif.de/ teilweise Links auf den
unverschlüsselten Feed (also
http://www.teltarif.de/feed/news/20.rss2 ) und selbst dann, wenn man dann manuell das Protokoll von http auf https ändert, sind im Feed selber trotzdem Links auf http.

Bei mir funktioniert momentan der RSS Feed wenn man das https manuell vorran stellt, die Links im Feed zeigen dann auf die zugehörigen https Seiten.
Menü
[1.2.1.1] Kai Petzke antwortet auf mobiNerd
30.05.2016 14:15
Benutzer mobiNerd schrieb:

Bei mir funktioniert momentan der RSS Feed wenn man das https manuell vorran stellt, die Links im Feed zeigen dann auf die zugehörigen https Seiten.

Ja, wir haben die genannten Fehler bereits korrigiert gehabt :-)