Diskussionsforum
Menü

Fritz!App Fone


02.05.2021 13:27 - Gestartet von cblx1
Ich habe lange Zeit die Vorgängerversion dieser App verwendet und war mit dieser auch sehr zufrieden. Deshalb habe ich mein Festnetztelefon abeschafft. Mit der Version 2.0.1 funktioniert es nicht mehr "Fritz!OS is too old". Nur ein Update gibt es nicht. Das heißt, Festnetztelefon ist entsorgt, App funktioniert nicht mehr. Kunde ist der Dumme.
Menü
[1] fraschi antwortet auf cblx1
03.05.2021 06:10
Benutzer cblx1 schrieb:
Ich habe lange Zeit die Vorgängerversion dieser App verwendet und war mit dieser auch sehr zufrieden. Deshalb habe ich mein Festnetztelefon abeschafft. Mit der Version 2.0.1 funktioniert es nicht mehr "Fritz!OS is too old". Nur ein Update gibt es nicht. Das heißt, Festnetztelefon ist entsorgt, App funktioniert nicht mehr. Kunde ist der Dumme.

Warum installierst Du dann nicht auch einfach wieder (so, wie hier) die alte Version (z.B. aus einem früheren Backup)?
Menü
[2] chl antwortet auf cblx1
03.05.2021 20:35
Benutzer cblx1 schrieb:
Ich habe lange Zeit die Vorgängerversion dieser App verwendet und war mit dieser auch sehr zufrieden. Deshalb habe ich mein Festnetztelefon abeschafft. Mit der Version 2.0.1 funktioniert es nicht mehr "Fritz!OS is too old". Nur ein Update gibt es nicht. Das heißt, Festnetztelefon ist entsorgt, App funktioniert nicht mehr. Kunde ist der Dumme.

Mir erging es ähnlich: Ankommende Anrufe werden nicht mehr signalisiert bzw. nur manchmal.
Auf Uptodown habe ich noch die ältere Version vom letzten Jahr gefunden, selbstverständlich nach einem Download auf Malware hin überprüft.