Diskussionsforum
Menü

WhatsApp: Einstellung der iOS9-Kompatibilität


16.03.2021 13:31 - Gestartet von MrRob
Mit dem heutigen Update auf 2.21.50 wurde die Kompatibilität zu iOS9 beendet. Man kann als iOS9-User WhatsApp nicht mehr laden. Damit fliegen alle iPhone 4s raus. Die 5er-Reihe (5, 5c) kann iOS10, in sofern sind diese Geräte noch eine Weile im Updateprozess enthalten.
Menü
[1] stalsky antwortet auf MrRob
16.03.2021 17:37

2x geändert, zuletzt am 16.03.2021 17:40
Benutzer MrRob schrieb:
Mit dem heutigen Update auf 2.21.50 wurde die Kompatibilität zu iOS9 beendet. Man kann als iOS9-User WhatsApp nicht mehr laden. Damit fliegen alle iPhone 4s raus. Die 5er-Reihe (5, 5c) kann iOS10, in sofern sind diese Geräte noch eine Weile im Updateprozess enthalten.

Damit muß ich wohl auf meinem Ersatzhandy einen anderen Messenger installieren. :-O

Toll das dieser Fakt von Facebook "so bald" im Vorfeld vorangekündigt wurde wie bei vielen anderen Betriebssystemen und auch in dieser Meldung " so richtig konkret" angesprochen wurde oder hab ich die Meldungen darüber alle überlesen? *grml*

Nicht das mich das Supportende überrascht hätte, aber auf einen gewissen Vorlauf hatte ich schon gehofft...