Diskussionsforum
Menü

Erste Public Beta war wirklich bäh...


09.07.2019 09:41 - Gestartet von MrRob
Seit dem gestrigen Update 2 Public Beta kann man das Testtelefon wieder halbwegs benutzen. Zuvor reagierte der Touchscreen oft gar nicht oder sehr hakelig. Scrollen war lkaum möglich, dafür wurden Dinge auf dem Bildschirm geöffnet/gestartet, die man gar nicht angeklickt hatte... Das pure Grauen!
Sowas Unbenutzbares hatte ich noch in keiner Beta erlebt.

Die 2. Public Beta ist nun deutlich besser, sofort zu spüren.
Menü
[1] paparazzo07 antwortet auf MrRob
10.07.2019 19:47
Benutzer MrRob schrieb:
Sowas Unbenutzbares hatte ich noch in keiner Beta erlebt.

Also ich weiß nicht was Du für ein "Testgerät" hast, aber bei meinem XS Max lief die erste Beta schon super, ein Mal hatte ich WLAN-Probleme, was durch einen Neustart wieder behoben war!
Deine Probleme kann ich nicht nachvollziehen, was hast Du für ein iPhone?
Menü
[1.1] MrRob antwortet auf paparazzo07
10.07.2019 20:07
Mein Haupthandy iPhone X habe ich damit nicht bestückt, aus gutem Grund. Habe ein SE mit iOS 13 geupdatet. Zunächst einmal wurden mit iOS 13 plötzlich 3 GB mehr Speicher dür "System" belegt. Keine Ahnung warum das so sein muss.

Allea war verzögert und ruckelig. Wenn man nach unten scrollen wollte, hat man immer versehetlich einen Link ausgelôst und landete plötzlich dort wo man gar nicht hin wollte.

Mails wurde extrem zäh abgefragt. Updates luden oft gar nicht, die Kreise drehten sich stundenlang. Lag nicht nur an der ständig abbrechenden WLAN Verbindung.

Viele Apple-eigenen Apps konnte man gar nicht mehr lesen, wegen dunkelblauer Schrift auf schwarzem Hintergrund.