Diskussionsforum
  • 10.01.2019 07:57
    Bubiman schreibt

    AVM-MESH - D-Link-Problem bei Update von 6.93 auv 7.01

    Ich hatte meinen AVM Fritz-Router von Version 6.93 auf 7.01 upgraden lassen. Alle Geräte wie Laptops, Smartphone und PCs mit d-Lan funktionierten. Nur mein Haupt-PC mit einem D-LINK-WLAN-Funkstick "D-Link DWL-G122" konnte keine WLAN-Verbindung mehr aufbauen. Nach Downgrad auf Version 6.93 funktionierte alles wieder. Leider habe ich für diese Aktion mehrere Tage gebraucht.
    Man hat mir später einen FRITZ!WLAN Stick kostenlos zukommen lassen.

    Hier ein Auszug aus der Hotline-Stellungsnahme von AVM (12.12.2018):
    Bezüglich des von Ihnen geschilderten Verhaltens mit dem WLAN-Stick ist uns kein generelles Problem bekannt.
    Auch haben wir keine anderen Kundenanfragen zu diesem Stick nach dem Update auf das FRITZ!OS 7 bisher erhalten.
    Da der D-Link DWL-G122 bereits lange Zeit am Markt ist, der Support von D-Link für dieses Produkt eingestellt worden ist und mittlerweile sogar auch keine Treiberakualisierungen mehr verfügbar sind, vermute ich, dass neuere WLAN-Steuermechanismen problematisch für den Stick sein könnten. Die FRITZ!Box übernimmt die allgemeingültigen Standards des IEEE,.
    Gerade bei neueren Spezifikationen zeigen sich Inkompatibiliäten zwischen WLAN Router und WLAN Client, wenn deren Produktion viele Jahre auseinander liegt, obwohl eigentlich beide Instanzen keine direkten Fehler haben.
    Da ist auch daran zu erkennen, dass andere WLAN Geräte in Ihrem Heimnetz keine ähnlichen Symptome zeigen.
    Das nun diese "Erkenntnis" so lange auf sich warten lies, tut mir sehr leid. Diese Aussage hätte auch wesentlich früher stattfinden können.
  • 11.01.2019 06:24
    kano antwortet auf Bubiman
    Benutzer Bubiman schrieb:
    > Nach Downgrad auf Version 6.93
    >
    funktionierte alles wieder. Leider habe ich für diese Aktion
    >
    mehrere Tage gebraucht.

    Hallo Bubiman,
    woher hast Du die Version 6,93 bekommen und wie hast Du die installiert?
    Ich habe dazu nichts gefunden.
    Ich würde eventuell der 7590 noch eine Chance geben, bin aber technisch nicht so versiert!
    Vilen Dank
  • 11.01.2019 10:56
    Bubiman antwortet auf kano
    Benutzer kano schrieb:

    > woher hast Du die Version 6,93 bekommen und wie hast Du die
    >
    installiert?
    > Ich habe dazu nichts gefunden.
    > Ich würde eventuell der 7590 noch eine Chance geben, bin aber
    >
    technisch nicht so versiert!
    ----------------------

    für Fritz-Box 7490 !

    https://avm.de/service/fritzbox/fritzbox-7490/wissensdatenbank/publication/show/257_Aelteres-FRITZ-OS-installieren-Downgrade