Diskussionsforum
  • 05.12.2018 14:04
    RobbieG antwortet auf Pitt_g
    Hallo,
    Benutzer Pitt_g schrieb:
    > EDGE ist grandios. Selbst auf 12 Jahre alten PCs

    Sooo schlimm finde ich den EDGE nicht. Seit Win 1809 ist auf etwas langsamer geworden? (Mein PC ist schon was älter)

    Fakt ist auch , dass einige Webseiten unter EGDE nicht funktionieren. Keine Ahnung wieso.

    Firefox braucht ewig, bis er "oben" ist. Chrome ist ein wenig schneller.
  • 05.12.2018 18:54
    einmal geändert am 05.12.2018 19:01
    Pitt_g antwortet auf RobbieG
    guck mal nach obs die EDGE Plugins zerlegt hat und deinstallier die testweise.
    Das lief bisher bei den Upgrades nicht ganz rund. Teilweise funktionierten die dann gar nicht mehr. (Zumindest bei den Adblockern die ich zeitweise nutzte) Oder wollten nochmal manuell nachinstalliert werden.
    Adobe Flash sollte natürlich auch immer aktiviert werden.
    Einen soweit möglich aktuellen Grafikkartentreiber setzt es natürlich auch voraus. ATI soll hier ja diverse Probleme haben mit der 1809.
    die HEVC/HEIF ,AV1 und WebP Erweiterungen aus dem Store hab ich so nicht installiert, da meine Grafikkarten eben nur h264 bis max Full HD, besser 720p, können
    Ich hab mein Windows allerdings soweit möglich original und ned verfrickelt.
    Der IE11 wollte auch mindestens einmal gestartet werden da wohl ein Bug in der Cachegrösse vorliegt.
    Welche CPU/Grafikkarte ist es denn?, wenn die Grafikkarte in der CPU bzw Chipsatz sitzt, kommts auch auf die Speicherausbau an. Der Laptop meiner Frau hat mit 2 Modulen im Dualchannel bei der HD4000 im Core i3 da Fahrt aufgenommen
    die Liste ist für Nutzer modernster Grafikkarten mit HEVC und VP8/9 Support ned schlecht.
    https://www.deskmodder.de/blog/2018/06/15/webp-image-extensions-fuer-windows-10-als-erweiterung/
    für ältere Systeme reicht das
    https://www.microsoft.com/de-de/p/mpeg-2-videoerweiterung/9n95q1zzpmh4