Diskussionsforum
Menü

FRITZ!OS 7.01 LAN/WLAN Probleme


20.10.2018 21:00 - Gestartet von SpacePlanet
Ich habe eine Fritz!Box 7490 per Kabel-Internet von Vodafone (früher Kabel Deutschland) und habe seit dem FritzOS Update 7.01 Internet-Probleme mit PC´s die per Netzwerk-Kabel angeschlossen sind.
Das Internet per LAN ist nach dem Update 7.01 langsam und hat ständig Aussetzungen und minutenlange Internet-Unterbrechungen.
Danach habe ich alle LAN-Kabel ausgetauscht. Kein Erfolg.
Danach habe ich WLAN installiert.
Auch WLAN hat versagt und hat die gleichen Aussetzer Probleme mit Internet.

Ich habe den Eindruck das die Fritz!Box mit Kabel-Internet nicht getestet wurde und wie ich hier und in anderen Foren gelesen habe, haben auch andere Probleme mit Fritz!OS 7.01 Update mit der Fritz!Box 7490.

Jetzt zur Sache:
Ich habe heute am 20.10.2018 Firmware-Downgrade von 7.01 auf 6.93 gemacht.
Zum Glück hat AVM die Downgrade-Datei auf 6.93 auf ihren Servern parat:
https://service.avm.de/downloads/downgrade/

Nach dem Downgrade von Fritz!OS 7.01 auf 6.93 war ich froh, das ich das Downgrade gemacht habe.
Meine LAN und WLAN Internet-Probleme sind weg und ich kann wieder normal surfen.

Da hat AVM mit FritzOS 7.01 einen gravierenden LAN/WLAN Bug mit der Fritz!Box 7490 Kabel-Internet geleistet.
Ich bleibe bei der Version 6.93 und und empfehle KEIN UPDATE auf Fritz!OS 7.01.


Menü
[1] boson antwortet auf SpacePlanet
03.03.2019 10:32
Ich hatte ebenfalls irre Probleme. Mein Exchange Server konnte keine Mails mehr abrufen überhaupt war die Verbindung zu den Clients gestört. Intranetseiten wurden nicht mehr angezeigt, Netzwerkdrucker taten nicht mehr. AVM erklärte bloß: "Man hätte einige Sicherheitsrichtlinien enger gezogen und ich solle meinen Server neu konfigurieren." - Sehr witzig! - "Auf die Frage wo man diese deaktiviren könne sagte man mir das gehe nicht, das sei Teil des OS. Ich habe ebenfalls einen Downgrade auf 6.93 gemacht. Seit dem läuft alles wieder wie vorher. Ich zweifele seit dem an AVM/Fritz.