Diskussionsforum
Menü

LTE bei 1und1 o2 Vertrag


05.12.2016 21:04 - Gestartet von Ratlos1968
Ich habe bei 1und1 einen GMX-Vertrag laufen. Ich habe mich gegen VF entschieden, da ich LTE nutzen wollte, nur leider bucht sich das Gerät Huawei P8 nur ganz selten ins LTE Netz obwohl andere Karten "Vollanschlag" im LTE liefen. Ist der Vertrag (3 Monate alt), nicht voll für LTE freigeschaltet was er eigentlich sein sollte?
Menü
[1] grafkrolock antwortet auf Ratlos1968
05.12.2016 21:44

einmal geändert am 05.12.2016 21:45
Überprüf doch mal Deine Einstellungen. Ich beobachte das Verhalten am iPhone auch mit meinem 1&1-Vertrag, wenn nämlich die automatische Netzwahl deaktiviert ist. Entgegen der gängigen Berichterstattung bucht sich mein Handy dann keineswegs mal im E-plus-Netz und mal im O2-Netz ein, sondern verbleibt zum Beispiel auf E-plus-GSM, auch wenn O2-UMTS oder LTE zur Verfügung steht.
Bei automatischer Netzwahl hingegen klappt die Umschaltung auf LTE meistens.
Menü
[2] Whoami antwortet auf Ratlos1968
06.12.2016 10:21
Benutzer Ratlos1968 schrieb:
Ich habe bei 1und1 einen GMX-Vertrag laufen. Ich habe mich gegen VF entschieden, da ich LTE nutzen wollte, nur leider bucht sich das Gerät Huawei P8 nur ganz selten ins LTE Netz obwohl andere Karten "Vollanschlag" im LTE liefen. Ist der Vertrag (3 Monate alt), nicht voll für LTE freigeschaltet was er eigentlich sein sollte?

Was sagt denn die Tarifbeschreibung deines Handyvertrags? Wird LTE dort explizit mit angegeben und wenn, mit welcher max. Geschwindigkeit. M.W. ist das dort auf 21 Mbits begrenzt. Da du schreibst, dass du ab und zu aber LTE angezeigt bekommst, dürfte es daran eigentlich nicht liegen. Wie schon vorab beschrieben einfach mal die Einstellung im Handy prüfen.
Menü
[2.1] Ratlos1968 antwortet auf Whoami
06.12.2016 10:38
LTE ist im Vertrag ausdrücklich aufgeführt.
Von den Eistellungen steht das Handy auf manuell O2 allerdings ist Datenroaming aktiviert. Die max. Datengeschwindigkeit kann nichts mit dem eingebuchten Netz zu tun haben. Auch ist die ländliche LTE-Zelle hier nicht überfüllt, weshalb man ggf. in 3G umgebucht wird. Das Problem tritt zudem deutschlandweit auf.
Da das Problem auch bei O2 LTE Stationen bei mir daheim auftritt, kann es eigentlich nicht an der automatischen Netzwahl liegen, probiere ich aber mal aus.