Diskussionsforum
  • 20.10.2015 10:59
    dorfner schreibt

    skobbler - rin in die kartoffeln, raus ....

    skobbler gabs ja schon mal vor 3 Jahren, da war das eine kleine, kompakte APP, die auch auf Andtoid 2.1 lief!
    Nun ist die erforderliche Android-Version 4.0 oder höher - und damit ist mein Urlaubs-Phone - denn es wäre natürlich vor allem im Ausland interessant - außen vor- außerdem auch wegen der Größe: 46M !!


  • 20.10.2015 14:05
    regn antwortet auf dorfner
    Benutzer dorfner schrieb:
    > skobbler gabs ja schon mal vor 3 Jahren, da war das eine
    >
    kleine, kompakte APP, die auch auf Andtoid 2.1 lief!
    >
    Nun ist die erforderliche Android-Version 4.0 oder höher - und
    >
    damit ist mein Urlaubs-Phone - denn es wäre natürlich vor allem
    >
    im Ausland interessant - außen vor- außerdem auch wegen der
    >
    Größe: 46M !!

    stimmt: http://presse.skobbler.de/2012/02/skobbler-schaltet-navi-app-fur-android-ab-%E2%80%9Egps-navigation-2%E2%80%9C-in-zukunft-nur-fur-apples-ios/

    Man schaltet den support für die gute APP ab, wartet dann 3 Jahre, bis sich die Kunden verlaufen haben, und bringt dann eine schlechte!