Diskussionsforum
Menü

Experten?


01.07.2015 21:56 - Gestartet von x-user
Den "Experten" glaube ich das nicht. Dann müßte doch bei den Simkarten aller Provider (E+ und o2) das gleiche Verhalten auftreten? Und eben dazu gibt es bereits ganz andere Erfahrungsberichte...!

(Zitat: "Offenbar ist also nicht der Netzbetreiber, sondern die Firmware der entsprechenden Smartphones an der Sache schuld.
...es erscheint beim National Roaming im Display stets das Heimatnetz und nie das 'Gastnetz'. Dies ist nach Auskunft unserer Experten ein Fehler in der Anzeige, das Smartphone roamt aber aktiv")

Menü
[1] r o e s I antwortet auf x-user
01.07.2015 22:14
Benutzer x-user schrieb:
Den "Experten" glaube ich das nicht. Dann müßte doch bei den Simkarten aller Provider (E+ und o2) das gleiche Verhalten auftreten? Und eben dazu gibt es bereits ganz andere Erfahrungsberichte...!

(Zitat: "Offenbar ist also nicht der Netzbetreiber, sondern die Firmware der entsprechenden Smartphones an der Sache schuld. ...es erscheint beim National Roaming im Display stets das Heimatnetz und nie das 'Gastnetz'. Dies ist nach Auskunft unserer Experten ein Fehler in der Anzeige, das Smartphone roamt aber aktiv")

Mein Lumia 630 DS zeigt abwechselnd 3 verschiedene Anzeigen "o2-de","o2-de+" und "E-Plus" an.Das Problem mit der Firmware stimmt teilweise, es gibt Smartphones die haben eine dritte Einstellmöglichkeit speziell für Nationalroaming.
Menü
[2] consecuencia antwortet auf x-user
02.07.2015 15:08
Benutzer x-user schrieb:
Den "Experten" glaube ich das nicht. Dann müßte doch bei den Simkarten aller Provider (E+ und o2) das gleiche Verhalten auftreten? Und eben dazu gibt es bereits ganz andere Erfahrungsberichte...!

Eben deshalb hätte ich wäre ich sehr dankbar, wenn das tatsächlich jemand mal in einer betroffenen Region testen könnte. Mich betrifft das wie gesagt in erster Linie beim Pendeln im Zug, wo ich andauernd bei GPRS/EDGE-Verbindung hänge, selbst wenn E-Plus mit 3G als verfügbar gelistet wird. Schade, dass ich im Zug nicht mal eben 2 Minuten stehen bleiben kann, aber ich werde mal im Auto beobachten und bei Gelegenheit rechts ranfahren.

Ich kann mir nur schwer vorstellen, dass das hier die ganze Wahrheit ist.
Menü
[2.1] x-user antwortet auf consecuencia
03.07.2015 11:09
Benutzer consecuencia schrieb:
Benutzer x-user schrieb:
Den "Experten" glaube ich das nicht. Dann müßte doch bei den Simkarten aller Provider (E+ und o2) das gleiche Verhalten auftreten? Und eben dazu gibt es bereits ganz andere Erfahrungsberichte...!

Eben deshalb hätte ich wäre ich sehr dankbar, wenn das tatsächlich jemand mal in einer betroffenen Region testen könnte. Mich betrifft das wie gesagt in erster Linie beim Pendeln im Zug, wo ich andauernd bei GPRS/EDGE-Verbindung hänge, selbst wenn E-Plus mit 3G als verfügbar gelistet wird. Schade, dass ich im Zug nicht mal eben 2 Minuten stehen bleiben kann, aber ich werde mal im Auto beobachten und bei Gelegenheit rechts ranfahren.

Ich kann mir nur schwer vorstellen, dass das hier die ganze Wahrheit ist.

Vermutlich steckt mehr dahinter als nur ein Firmware-Problem, ich glaube eher Telefonica hat noch keine Lösung und spielt auf Zeit. Falls sogar alte SIM-Karten ausgetauscht werden müssen (wie neulich bei Galeria) gibt das für die noch erheblichen Aufwand.

Mein Bekannter mit seinem AtivS und WP 8.1 hat dieselben Probleme mit einer BaseSIM im E+Netz. Datenroaming funktioniert bei ihm überhaupt nicht, die Netzbalken springen zwar nervös hin+her aber es sei kein Datentraffic möglich. Der ist auch ziemlich genervt...

Schon möglich, dass hier noch jemand antwortet der das Roaming mit div. SIMs an ungünstigen Standorten testen konnte. Evtl. könntest Du es auch mal bei TelefonTreff versuchen, die haben da ein spezielles Forum für WP-Nutzer.