Diskussionsforum
  • 03.08.2011 13:29
    visionbrasil schreibt

    AVM Support bei Problemen mangelhaft

    Leider kann ich nicht viel gutes über diesen Router / Modem berichten.

    Alles fing damit an, dass ich meinen bestehenden 6.000er T-Online Zugang auf VDSL 50 aufrüsten wollte. Da dies nicht mit dem bestehenden Modem möglich war, kaufte ich mir die Fritzbox.
    Diese funktionierte auch einwandfrei solang das VDSL 50 noch nicht frei geschaltet war. Nach Freischaltung synchronisierte sich diese aber nicht mit 50.000 / 10.000 Kbits/s sondern weiterhin mit 6000 / 560 Kbits/s.
    Es begann ein zwei-wöchiger Kampf zwischen Telekom und AVM wobei jeder die Schuld dieses Problems auf den anderen schob.
    Während allerdings AVM mir lediglich Standard Antworten über (die kostenpflichtige) Hotline und email gab die nicht weiterhalfen, schien sich die Telekom ernsthaft mit Messungen und einer (kostenfreien) Hotline mit dem Thema zu befassen.

    Kurz bevor ich den Internetzugang (wegen nicht Erfüllung des Vertrages) kündigen wollte, schickte die Telekom einen Techniker zu mir und bewies mit einem anderen Router, dass die Leitung sehr wohl das Versprochene hergab.
    Ein email an AVM mit diesen Informationen blieb bis heute unbeantwortet. Daraufhin wollte ich die Fritzbox schon zurückgeben, woraufhin ich vorab einmal alle Daten auf Werkseinstellung zurücksetzte. Und nun die Überraschung - danach synchronisierte sich die Fritzbox plötzlich mit voller Geschwindigkeit !!!!

    Fazit:
    Die Telekom hat keinen Fehler gemacht. Die Fritzbox mag es nicht, ohne Rückstellung erst mit 6.000 und dann mit 50.000 befeuert zu werden - was der Support anscheinend nicht weis. Der kostenpflichtige AVM Telefon- und der emailsupport sind wertlos.
    Da ich den Telekomtechniker bezahlen musste (es war ja kein Fehler der Telekom) hat mich die Fritzbox letztendlich 200.- + 80.- Euro gekostet - also 280.- Euro. Zu viel für das Gerät und diesen Support.
    Nie wieder ein Gerät von AVM !
  • 03.08.2011 14:24
    hueb8 antwortet auf visionbrasil
    AVM Support oder Telekom Leitung
    normalerweise erfolgt einmal täglich eine Trennung der Verbindung mit danach folgender Neusynchronisierung.
    Ist bekannt welcher Router verwandt wurde, um die Verfügbarkeit zu überprüfen?

    Gibt es speedtests aus den beiden Problemwochen.

    Bin etwas skeptisch, ob es die HW war oder u. U. ein Leitungsproblem.
  • 03.08.2011 17:12
    spunk_ antwortet auf hueb8
    Benutzer hueb8 schrieb:
    > normalerweise erfolgt einmal täglich eine Trennung der
    >
    Verbindung mit danach folgender Neusynchronisierung.

    es geht ja nicht um zwangstrennung, sondern um die Rücksetzung auf Werkseinstellung.

    demnach sind für VDSL einfach andere Zugangsdaten nötig (also nicht Name-asswort, sondern eben bei den verbindungsdaten)
  • 03.08.2011 19:51
    visionbrasil antwortet auf hueb8
    Die Trennung erfolgte auch, aber die Synchronisation war danach immer 6.000 / 560 .
    Auch ein kompletter Neustart des Routers brachte nichts. Erst die Rückstellung auf Werkseinstellung löste das Problem.
    Abgesehen der Werte im Meldungsfenster der Fritzbox machte ich verschiedene Up und Downloadtests (sowohl von Fremdanbieter als auch mit telekomeigenen Testprogrammen). Das Ergebnis war immer das Gleiche. Der Speed fehle.
    Das Testmodem des Telekomtechniker war irgendein Speedport 7XX Gerät.

    Wie gesagt, nach Rückstellung der Fritzbox tut alles hervorragend. Was ich so schlimm finde, den Support von AVM kümmerte das alles wenig. Und hätte ich nicht per Zufall den Router mal zurückgestellt, dann wäre das Gerät jetzt wider beim Händler und ich hätte eines der Telekom gekauft.
  • 03.08.2011 23:13
    spunk_ antwortet auf visionbrasil
    Benutzer visionbrasil schrieb:

    > Wie gesagt, nach Rückstellung der Fritzbox tut alles
    >
    hervorragend. Was ich so schlimm finde, den Support von AVM

    was hat sich bei den Verbindungsdaten denn nun ggü zuvor verändert?
  • 04.08.2011 01:14
    visionbrasil antwortet auf spunk_
    Benutzer spunk_ schrieb:
    > Benutzer visionbrasil schrieb:
    >
    > > Wie gesagt, nach Rückstellung der Fritzbox tut alles
    > >
    hervorragend. Was ich so schlimm finde, den Support von AVM
    >
    > was hat sich bei den Verbindungsdaten denn nun ggü zuvor
    >
    verändert?


    Da ich die Daten vorher nicht gespeichert hatte, kann ich dies leider im Nachhinein nicht sagen.
  • 04.08.2011 09:09
    hueb8 antwortet auf visionbrasil
    AVM Support oder Telekom Leitung oder Ungeduld des Nutzers
    Guten Morgen,

    die Telekom-HW ist mit großer Sicherheit auch eine gebrandete FRITZ!Box. Darüberhinaus müssen bei einem zurückstellen auf Werkseinstellungen sämtliche Anmeldedaten neu eingegeben werden. Dementsprechend der vorsichtige Hinweis aktuell eine Sicherung der Einstellungen durchzuführen. Da sicherlich eine oder mehrere AVM Tickets mit der Bezeichnung: ...Ihre Ticket-ID CIDxxxxxxx vorliegen, würde ich den Vorschlag machen, per eMail bei AVM nachzuhaken.