Diskussionsforum
Menü

Update klappt nicht...


22.12.2006 23:33 - Gestartet von TST
Nach 90 min war die Box noch immer offline.
Menü
[1] dandy85 antwortet auf TST
22.12.2006 23:50
Bei mir hat es prima geklappt!
Menü
[1.1] Makler antwortet auf dandy85
22.12.2006 23:58
Bei mir auch!
Menü
[1.1.1] Dre antwortet auf Makler
23.12.2006 08:14
Benutzer Makler schrieb:
Bei mir auch!
Bei mir ging das Update gestern auch nicht. Die Box blinkte gut 60 min. Danach habe ich einfach den Stecker gezogen, da auch sonst nichts mehr lief (Telefon/Internet tod).
Heute morgen konnte ich das Update dann ohne Probleme installieren.
Menü
[1.1.1.1] ThGot antwortet auf Dre
03.01.2007 10:35
bei mir gleiches Problem: ca. 60 Minuten nichts, Netzstecker gezogen, dann ok. Am nächsten Tag (Rechner neu gestartet) kein Zugang mehr zur FritzBox. Telefon geht zwar, Internet nicht.
Wie kann ich Firmware nochmals updaten ohne Zugriff auf Fritz.box?
Menü
[1.1.1.1.1] rotella antwortet auf ThGot
03.01.2007 11:51

einmal geändert am 03.01.2007 11:54
Benutzer ThGot schrieb:
bei mir gleiches Problem: ca. 60 Minuten nichts, Netzstecker gezogen, dann ok. Am nächsten Tag (Rechner neu gestartet) kein Zugang mehr zur FritzBox. Telefon geht zwar, Internet nicht. Wie kann ich Firmware nochmals updaten ohne Zugriff auf Fritz.box?

Probiers mal mit dem Recover-Image.
Für die 7170 z. B.
ftp://ftp.avm.de/fritz.box/fritzbox.fon_wlan_7170/x_misc/deutsch/fritz.box_fon_wlan_7170.04.15.recover-image.exe

Evtl. die Prozedur mit Netzstecker rein/raus mehrmals probieren.
Menü
[1.1.1.1.1.1] ThGot antwortet auf rotella
11.01.2007 09:31
danke für Eure Hilfen.
Problem jetzt gelöst, das Internet Sec. Pak. kann Schwierigkeiten machen. Ich habe zwar alle Firewalls deaktiviert, das Norton Internet Security Paket sollte allerdings vor Neuaktivierung der Fritzbox deinstalliert werden, nach Abschluß kanns wieder draufgeladen werden.
Ich bin also so vorgegangen:
nach Recover Symantec Norton Internet Security-Paket vom Rechner genommen, die Fritzbox mit der Installations-CD neu eingestellt und aktiviert, das Symantec Norton Internet Security-Paket neu installiert, Problem gelöst.
Menü
[2] Superkolbi antwortet auf TST
25.12.2006 10:43
Benutzer TST schrieb:
Nach 90 min war die Box noch immer offline.

Ich mußte drei Versuche starten, bis ich die Firmware auf der Box hatte.