Diskussionsforum
Menü

Connector Vodafone


02.11.2006 13:32 - Gestartet von tami87
Um Vodafone Fair Flat nutzen zu können, muss Vodafone Connector installiert werden. Dieses Programm benötigt aber XP bzw. Windows 2000, ich habe aber nur ME. Was kann ich tun? Kenne mich nicht sonderlich gut damit aus. Danke