Diskussionsforum
Menü

faktisch kein UMTS tagsüber in Berlin


26.05.2004 14:42 - Gestartet von Philotech
Auf die Gefahr hin, mich zu wiederholen (hatte ziemlich genau dasselbe schon in anderen Threads zu Vodafone-UMTS geschrieben):

An meinen beiden Standorten im absoluten Zentrum von Berlin bzw. etwas außerhalb an der Uni bekomme ich tagsüber faktisch keine UMTS-Verbindung hin, trotz stets 2-4 bzw. 1-3 Balken für die Verbindungsqualität. GPRS klappte bisher auch nie, bis ich gemerkt habe, dass die Software nur mit der Einstellung "nur GPRS" versagt, dagegen mit "UMTS oder GPRS" einigermaßen sicher GPRS-Verbindungen herstellt...
Wenn ich dann mal UMTS tagsüber zustandebringe, habe ich ständige Verbindungsabbrüche. 50 Verbindungen pro Tag kommen da schnell zustande, und das ist dann ein guter Tag, denn normalerweise hätte ich ja gar kein UMTS. Dummerweise muss die Software 7 Bytes senden, wenn man die Verbindung beenden will. Und wenn die Verbindung tot ist, dann geht das nicht, und dann stürzt die SW bzw. der Treiber so ab, dass sie jedenfalls mit dem Taskmanager beendet werden muss und ich gelegentlich auch den Rechner neu starten muss.

Das ganze ist übrigens ein Netzauslastungs- und KEIN Hardware- oder Treiber-Problem, denn nachts (1-8 Uhr) habe ich die Probleme nicht, da konnte ich auch schon mal ein 650MB-CD-ISO-Image saugen.

Da bei mir die Mobilcom-Probezeit jetzt abläuft, werde ich die Karte morgen zurückgeben. Mit den Netzbedingungen ist sie für mich definitiv kaum einen Cent wert :((
Ach so und gelernt habe ich auch, nie zu einem reinen Provider zu gehen: Mobilcom-Hotline kann mir nicht helfen, da nicht ihre Technik, Vodafone will mir nicht helfen, da kein Vertrag mit ihnen. Bin ständig hin- und hergereicht worden, geholfen hat mir niemand.

Philotech
Menü
[1] Philotech antwortet auf Philotech
26.05.2004 14:51
Sorry vor lauter Ärger ganz vergessen zu schreiben, dass ich natürlich die Vodafone UMTS-Karte für'n Laptop benutze und kein UMTS-Telefon. Aber mir ging es auch um das Netz und weniger um Geräte.
Philotech
Menü
[2] hossy antwortet auf Philotech
26.05.2004 15:15
Du solltest einfach Dein Karte tauschen lassen! Die scheint einfach defekt zu sein. Ich kann Deine Erfahrungen nicht teilen, als ich eine Woche in Berlin war!

Gruß,
Christian

Benutzer Philotech schrieb:
Auf die Gefahr hin, mich zu wiederholen (hatte ziemlich genau dasselbe schon in anderen Threads zu Vodafone-UMTS geschrieben):

An meinen beiden Standorten im absoluten Zentrum von Berlin bzw. etwas außerhalb an der Uni bekomme ich tagsüber faktisch keine UMTS-Verbindung hin, trotz stets 2-4 bzw. 1-3 Balken für die Verbindungsqualität. GPRS klappte bisher auch nie, bis ich gemerkt habe, dass die Software nur mit der Einstellung "nur GPRS" versagt, dagegen mit "UMTS oder GPRS" einigermaßen sicher GPRS-Verbindungen herstellt...
Wenn ich dann mal UMTS tagsüber zustandebringe, habe ich ständige Verbindungsabbrüche. 50 Verbindungen pro Tag kommen da schnell zustande, und das ist dann ein guter Tag, denn normalerweise hätte ich ja gar kein UMTS. Dummerweise muss die Software 7 Bytes senden, wenn man die Verbindung beenden will. Und wenn die Verbindung tot ist, dann geht das nicht, und dann stürzt die SW bzw. der Treiber so ab, dass sie jedenfalls mit dem Taskmanager beendet werden muss und ich gelegentlich auch den Rechner neu starten muss.

Das ganze ist übrigens ein Netzauslastungs- und KEIN Hardware- oder Treiber-Problem, denn nachts (1-8 Uhr) habe ich die Probleme nicht, da konnte ich auch schon mal ein 650MB-CD-ISO-Image saugen.

Da bei mir die Mobilcom-Probezeit jetzt abläuft, werde ich die Karte morgen zurückgeben. Mit den Netzbedingungen ist sie für mich definitiv kaum einen Cent wert :(( Ach so und gelernt habe ich auch, nie zu einem reinen Provider zu gehen: Mobilcom-Hotline kann mir nicht helfen, da nicht ihre Technik, Vodafone will mir nicht helfen, da kein Vertrag mit ihnen. Bin ständig hin- und hergereicht worden, geholfen hat mir niemand.

Philotech
Menü
[2.1] Philotech antwortet auf hossy
26.05.2004 15:38
Hi Christian!

Na wir hatten die Diskussion doch schon mal, oder :) ?
Abgesehen davon, dass es jetzt für einen Kartentausch zu spät ist, glaube ich nicht an einen Hardware-Defekt, denn "nachts" habe ich ja nie Probleme. Und die Lunarzellen für die Stromversorgung mit Mondlicht habe ich auf der Karte noch nicht entdeckt, und ein Nachtschattengewächs ist sie glaube ich auch nicht, so dass es keine vernünftige Erklärung dafür gibt, warum sie tags nicht, nachts aber wunderbar funktionieren sollte...

Philotech