Anbieterforum
Forum zu:
GMX
Threads:
135 36 37147
Menü

GMX-DSL mit Router


19.11.2003 11:34 - Gestartet von georgwe
Hallo DSL'er!
Habe seit zwei Tagen (bin DLS-Neukunde) Probleme mich bei der GMX-Flatrate 2000 einzuwählen, obwohl ich alles nach Anweisungen des Routers mit DSL-Modem eingestellt habe. Es gibt in der GMX-Hilfe keine Hinweise zu Routereinstellungen und bei der Hotline kann man sich für viel Geld "LaLa" anhören. Nach dem 50. mal "Bitte warten sie", habe frustriert aufgelegt. Ich überlege, dort zu kündigen, weil es nicht funktioniert und es keine Kundenhilfe gibt. Schade!

Gibt es irgendwo Routereinstellungen für GMX-Kunden zu lesen,
wie es zb bie T-Online möglich ist?

Viele Grüße Georg
Menü
[1] heze antwortet auf georgwe
24.11.2003 09:52
Hast du in den Netzwerkeigenschaften den Router als Gateway und DNS-Server angegeben?

Probier mal mit dem Web-Interface des Routers, ob er eine Verbindung herstellen kann!
Menü
[1.1] georgwe antwortet auf heze
24.11.2003 11:12
Danke für die Antwort!
Jetzt klappt es und es war wohl meine Unzulänglichkeit!?
Ìch habe ein "Goldline-ModemRouter" und hatte alles nach Handbuch eingerichtet. (Bin absoluter Anfänger)
Laut Handbuch habe ich eingestellt:
Per VC Settings:
Enabled: yes , VPI: 0 , VCI: 33 ,
Static IP Adresse: 192.168.241.101 , Supnet Mask: 255.255.255.0

Aber im von mir mißachteten Bepackzettel stand:
Per VC Settings:
Enabled: yes , VPI: 1 , VCI: 32 ,
Static IP Adresse: 0.0.0.0 , Supnet Mask: 0.0.0.0 ,
Gateway: 0.0.0.0 , Encapsulation: PPPoE LLC
Oo Wunder es funktioniert und ich habe Verbindung.;-))
Laut Beschreibung war die "0.0.0.0" Eingabe erforderlich, damit das Gerät die IP-Adresse durch den Zugangsprovider erhält.

Im TCP/IP Protokoll unter Netzwerkeigenschaften habe ich unter Gateway die IP-Adresse des Routers in meinem Fall 10.0.0.2 eingestellt. Habe es mal hier einfach ausfühlich reingeschrieben, falls es mal jemand gibt (ich glaube kaum) der die gleichen Fehler macht.

Viele Grüße Georg