Anbieterforum
Menü

Sperrt freenet andere Voip-Anbieter ?


01.07.2007 11:11 - Gestartet von M.Schulz8
Hallo,
ich habe folgendes Problem und wüste gerne ob andere es auch haben.
Auf meiner Fritzbox 7170 welche an einem entbündelten DSL-Anschluss von freenet hängt folgendes Problem:

Voip über freenet-Voip klappt ohne Probleme. freenet ist in der Übersicht auch registriert.

Weiterhin habe ich auch voipstation und sipgate laufen. Diese beiden Anbieter laufen aber nicht mehr. In der Übersicht wird in beiden Fällen "nicht registriert" Auch nach einer erneuten Einstellung von voipstation und sipgate will es nicht klappen.

Folgendes finde ich unter Ereignisse:
01.07.07 10:52:01 Anmeldung der Internetrufnummer 1234567 war nicht erfolgreich. Ursache: Gegenstelle antwortet nicht. Zeitüberschreitung.

Ich würde ja sagen das voipstation oder sipgate ein Problem hat aber beide zur gleichen Zeit? Oder läuft voipstation und sipgate über das selbe Netz?

Bin gespannt ob noch jemand das Problem hat. Ach ja, die Fritzbox läuft mit folgender Software: FRITZ!Box Fon WLAN 7170 (fs), Firmware-Version 29.04.35-7787

Gruß: m.schulz8
Menü
[1] myselfme antwortet auf M.Schulz8
02.07.2007 08:01
Ich würde eher denken Du hast die Zugangsdaten nicht so ganz richtige unter "WEITERE ANBIETER / NEUE INTERNET-TELEFONNUMMER" eingetragen.
Bei mir laufen drei Anbieter OHNE Probleme. Hat aber auch gedauert. Lese mal die Einrichtungsanleitung auf sipgate für Fritz!Boxen.
Soweit ich weiß sperrt freenet traditionell nichts !
Menü
[1.1] M.Schulz8 antwortet auf myselfme
02.07.2007 08:08
Genau das habe ich bereits gemacht. Ich habe zum einen nichts verändert an den Daten daher sollte es noch gehen. Trotzdem habe ich danach die Daten von sipgate und voipstation komplett neu eingegeben. Leider ohne Erfolg. Daran kanns also nicht gelegen haben.
Menü
[1.1.1] Sunny01 antwortet auf M.Schulz8
06.07.2007 12:47
Also ich kann auch nur bestätigen, daß ich bei meinem freenetKomplett Anschluß neben den freenetnummern problemlos auch andere Anbieter (fünf weitere, darunter auch Sipgate) nutze. Ich selbe nutze zwar nur die Fritz!Box 7050, ein Freund nutzt aber auch die mitgelieferte 7170SL (im Auslieferungszustand) mit freenet und Sipgate gleichzeitig.

Es wird mit ziemlicher Sicherheit ein Einstellungsproblem (/Zugangsdaten) bei Dir sein.
Menü
[1.1.1.1] M.Schulz8 antwortet auf Sunny01
06.07.2007 14:45
Hallo,

mittlerweile ist das Problem gelöst. Und ich muss Sunny01 Recht geben aber andererseits auch widersprechen.

An den Daten die ich eingestellt hatte lag es nicht. Die stimmten.

Das die Fritzbox deines Freundes mit sipgate usw. läuft glaube ich dir auch. So wie du sagtest befindet sich diese ja noch im Auslieferungszustand.

Das Problem liegt wohl bei einer Fritz!Box 7170sl die auf Firmware 29.04.33 upgedatet wurde. In einem anderen Forum hatten einige das selbe Problem und nach einem Downgrade auf die Firmware 29.04.29 läuft alles wieder wie früher mit freenet und auch sipgate.

Gruß: M.Schulz8
Menü
[1.1.1.1.1] CCITT5 antwortet auf M.Schulz8
31.03.2008 23:34
Benutzer M.Schulz8 schrieb:
Hallo,

mittlerweile ist das Problem gelöst. Und ich muss Sunny01 Recht geben aber andererseits auch widersprechen.

An den Daten die ich eingestellt hatte lag es nicht. Die stimmten.

Das Problem liegt wohl bei einer Fritz!Box 7170sl die auf Firmware 29.04.33 upgedatet wurde. In einem anderen Forum hatten einige das selbe Problem und nach einem Downgrade auf die Firmware 29.04.29 läuft alles wieder wie früher mit freenet und auch sipgate.

Auch ich kann dies bestätigen, hatte jedoch die 29.04.49 sowie die 29.04.56-10575 und 29.04.93-10387 drauf. Nach einnem Downgrade auf 29.04.29 ging alles wieder.

Die Verbindung mit dem Freenet Sip-Server war mit jeder Firmware möglich. Da ich festgestellt habe das ältere Firmwareversionen nur schwer zu finden sind anbei ein Link wo es die Firmware und Recoverytool für Fritzbox 7170(SL) Version: 29.04.29 zu finden gibt http://www.megaupload.com/?d=UQLCR1B0

Gruß Lawny.
Menü
[1.1.1.1.2] chripe antwortet auf M.Schulz8
12.07.2008 09:33
Habe die gleichen Probleme seit über einem halben Jahr mit unterschiedlichsten Boxen bei neuester Firmware.

Es gibt offensichtlich 2 abgehende Ausgänge (PVC), die bei einem Komplettanschluss beide von Freenet belegt/gesperrt werden und die Anmeldung bei weiteren Providern verhindern. Freenet bestreitet das, AVM hält die Doppelbelegung für möglich.

Wenn du aber das Festnetz aktivierst (ohne eines zu haben) ist die 2. Leitung frei, und alle anderen Provider funktionieren wieder.

Beachte aber, dass bei dieser Änderung alle Telefoneinstellungen gelöscht werden und du alle neu eintragen musst.
Menü
[1.1.1.1.2.1] pa-jt antwortet auf chripe
07.08.2008 20:48
Benutzer chripe schrieb:
Habe die gleichen Probleme seit über einem halben Jahr mit unterschiedlichsten Boxen bei neuester Firmware.

Es gibt offensichtlich 2 abgehende Ausgänge (PVC), die bei einem Komplettanschluss beide von Freenet belegt/gesperrt werden und die Anmeldung bei weiteren Providern verhindern. Freenet bestreitet das, AVM hält die Doppelbelegung für möglich.

Wenn du aber das Festnetz aktivierst (ohne eines zu haben) ist die 2. Leitung frei, und alle anderen Provider funktionieren wieder.

Beachte aber, dass bei dieser Änderung alle Telefoneinstellungen gelöscht werden und du alle neu eintragen musst.
Das Problem hat bei mir plötzlich auch vor eine Woche nach 2 Monate einwandfreie Funktion aufgetaucht. FW 29.04.57. Umstellung auf Festnetz aktiv hat aber nichts gebracht. In einer Sicherungsdatei war klar dargestellt, dass für VoIP eine zweite DSL.Verbindung aufgebaut wird. Geholfen hat nur debranding, dann wird den entsprechenden Menupunkt unter Internettelefonie eingeblendet.
Menü
[1.1.1.1.2.2] leotrash antwortet auf chripe
27.05.2009 23:17
Benutzer chripe schrieb:
Wenn du aber das Festnetz aktivierst (ohne eines zu haben) ist die 2. Leitung frei, und alle anderen Provider funktionieren wieder.

Der Trick mit der Aktivierung des Festnetzes (auch wenn man keines hat) hat auch bei mir geholfen. Jetzt läuft auch Sipgate...