Anbieterforum
Menü

Router disconnected die wlan Geräte alle paar Minuten willkürlich


12.11.2020 19:11 - Gestartet von tooob
Mein router trennt meinen Laptop (Windows 10 64-Bit) Acer mehrmals täglich die Verbindung zu meinem Wlan zu Hause. Ich benutze den Router: 1&1 Heim-Server 50 000. Ich habe das Problem seit etwa einem Monat. Ich habe den Router selbst seit ein paar Jahren und habe ihn oder die Möbel zu keinem Zeitpunkt bewegt.

Wenn die Verbindung zum Wlan unterbrochen wird, dann zeigt mein Laptop das Wlan immer noch bei voller Leistung an, sagt aber, dass die Verbindung unterbrochen ist und die meiste Zeit einige Minuten braucht, um wieder eine Verbindung herzustellen.

Die Protokolldateien des Routers zeigen keinerlei Anzeichen für einen Fehler irgendeiner Art. Mein Laptop hat keine Probleme, sich einzuloggen und in anderen W-Lans eingeloggt zu bleiben. Ich habe auch keine neuen Geräte zu Hause.

Ich habe die Frequenz meines Routers von: entweder 2,4 GHz oder 5 GHz auf nur 2,4 GHz geändert, er hat immer noch dasselbe Problem. Ich glaube nicht, dass ein Wechsel des Frequenzbandes helfen würde, da mein Laptop den Router bei voller Signalstärke sieht, aber immer noch nicht angeschlossen ist.

Ich habe auch versucht, meinem Laptop eine statische IP zu geben, was ebenfalls nicht geholfen hat.

Ich habe auch den Router zurückgesetzt und versucht, ihn vom Netz zu trennen, wie die Telefon-Hotline von 1&1 sagte, aber das hat kein bisschen geholfen.

Auch gibt es im Moment keine Updates für den Router. Die Windows-Updates von meinem Laptop sind auch die neuesten. Ich habe die Einstellungen des Wireless-Adapters auf "nicht schließen, um Energie zu sparen" geändert.

Hat jemand eine Idee, was zu tun ist, oder welche Optionen ich ausprobieren kann?